Новая версия мода OGSM для «Тени Чернобыля»

И это не первоапрельская шутка 🙂 В честь 10-летия со дня создания первой версии мода я решил поностальгировать и подготовил для самых преданных фанатов S.T.A.L.K.E.R. и OGSM небольшой подарок. Конечно, мод уже не может тягаться по контенту с современными творениями модмейкеров, но, на мой взгляд, он по-прежнему выполняет свою главную функцию — возврат атмосферы «старого доброго Сталкера», без существенного изменения оригинального шедевра от GSC Game World, которому, кстати, недавно исполнилось 11-лет. Я очень надеюсь, что это двойной праздник для всех старых поклонников игры и мода, ну и конечно подросшему новому поколению мод тоже придется по душе. Скачать мод можно по ссылке.

4 комментария на “Новая версия мода OGSM для «Тени Чернобыля»”

  1. Алекс 15.04.2018 в 20:33 # Ответить

    Дайте ссылку на оружейный мод пожалуйста

  2. Dead_Land 09.04.2018 в 21:36 # Ответить

    Где список нововведений ?!
    Надеюсь Ai Adition (Как-то так) поставили !
    Приятный мод.

  3. Юрий Юницкий 09.04.2018 в 18:55 # Ответить

    Стабильный вылет на фазе Синхронизация. Диск лицензия (приобретён ещё в 2007 году). Переустановка и перекачивание разными браузерами не помогает.Лог вылета:
    Expression : fatal error
    Function : CScriptEngine::lua_error
    File : E:\stalker\sources\trunk\xr_3da\xrGame\script_engine.cpp
    Line : 73
    Description :
    Arguments : LUA error: …s.t.a.l.k.e.r\gamedata\scripts\level_weathers.script:14: attempt to index global ‘ogsm_options’ (a nil value). Прошу помощи!!!

    • DEXXX 09.04.2018 в 19:09 # Ответить

      Неправильно отредактирован файл настроек ogsm_options.script. возможно пропущены кавычки у параметра погоды. надо писать в кавычках = «dark» или = «default». в остальном там сложно ошибиться.

Добавить комментарий